Outage in CDN
Incident Report for Angelcam
Resolved
This incident has been resolved.
Posted Aug 16, 2018 - 18:13 CEST
Investigating
Our automated system has detected a possible outage in CDN service. We're currently looking into the issue.
Posted Aug 16, 2018 - 17:37 CEST