Streaming servers update
Incident Report for Angelcam
Resolved
Streaming servers update is over. 267 cameras has been affected. 14 cameras suffered from lost of 14 seconds of recordings. Rest of cameras suffered from 6 seconds of lost recordings.
Posted Jun 13, 2019 - 17:08 CEST
Monitoring
We are updating streaming servers. Some cameras will suffer from six seconds of lost recordings during update.
Posted Jun 13, 2019 - 16:52 CEST
This incident affected: Angelcam Connectors (Camera Stream Connectivity), Camera Cloud Recording (Cloud Recording), and Camera Broadcasting.