Outage in CDN
Incident Report for Angelcam
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 10, 2018 - 17:50 CEST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Oct 10, 2018 - 16:49 CEST
Investigating
Our automated system has detected a possible outage in CDN service. We're currently looking into the issue.
Posted 8 months ago. Oct 10, 2018 - 16:06 CEST
This incident affected: CDN, Broadcasting service, and Video Verification App.