Networking issues in US region.
Incident Report for Angelcam
Resolved
Issues seems to cease in past hour.

Three hundred cameras has been affected. By average four minutes of camera stream has not been recorded in two hour timeline.
Posted May 18, 2019 - 19:07 CEST
Identified
One of our cloud providers in US region is experiencing networking issues. Every 5 to 10 minutes, we are experiencing 1-2 minutes outages while streaming from your cameras.

Continuous recording, broadcasting and streaming services are affected.

While experiencing network issues we usually stop sending camera health check updates until issues are temporarily resolved. Reason behind is we want to provide accurate information about state of your cameras not tampered by networking issues on our side. Downside of our approach is, once we start informing you about state of your camera again. You will probably receive message about your camera coming up without any previous message it has been down.
Posted May 18, 2019 - 16:43 CEST
This incident affected: Angelcam Connectors (Camera Stream Connectivity), Web sites (My Angelcam registration emails), and Camera Broadcasting.