Partial outage
Incident Report for Angelcam
Resolved
This incident has been resolved.
Posted Oct 11, 2018 - 09:55 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2018 - 18:27 CEST
Identified
Cloud recording, private broadcasting, and all services within our interface are operational. Broadcasting is partially unavailable until the issue is fully resolved.
Posted Oct 10, 2018 - 18:27 CEST
This incident affected: Central Monitoring Stations (Video Verification), Angelcam Connectors (Camera Stream Connectivity), and Camera Broadcasting.