Cloud Recording Service experience degraded performance
Incident Report for Angelcam
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 22:42 CEST
Investigating
Our automated system detected degraded network performance. Fraction of camera streams might experience gaps in recordings.
Posted Jun 10, 2021 - 22:33 CEST
This incident affected: Camera Cloud Recording (Cloud Recording).