Outage in Email notifications for camera status updates service
Incident Report for Angelcam
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 11:45 CEST
Investigating
Our automated system has detected a possible outage of services responsible for camera health checking and notifying about camera status updates . We're currently looking into the issue.
Posted Aug 06, 2020 - 11:42 CEST
This incident affected: Camera Health Notifications (Camera status notifications).