Outage in Email notifications for camera status updates service
Incident Report for Angelcam
Resolved
This incident has been resolved.
Posted Jan 04, 2020 - 04:27 CET
Investigating
Our automated system has detected a possible outage of services responsible for camera health checking and notifying about camera status updates . We're currently looking into the issue.
Posted Jan 04, 2020 - 04:22 CET
This incident affected: Camera Health Notifications (Camera status notifications).