Email notifications for camera status updates temporarily stopped
Incident Report for Angelcam
Resolved
This incident has been resolved.
Posted Aug 06, 2019 - 10:04 CEST
Investigating
While experiencing network issues we stop sending email notifications about camera status updates until cloud provider's network recuperate.

Reason behind is we want to provide accurate information about state of your cameras not tampered by networking issues. Downside of our approach is, once we start informing you about state of your camera again. You will probably receive message about your camera coming up without any previous message it has been down.
Posted Aug 06, 2019 - 09:24 CEST
This incident affected: Camera Health Notifications (Camera status notifications).