Outage in Oneclick for Axis Cameras
Incident Report for Angelcam
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 18:38 CET
Identified
Our provider migrated OneClick server to new server in new data center. Unfortunately networking issue has been encounter and provider is working on resolve the issue.
Posted Nov 26, 2020 - 17:46 CET
Investigating
Our automated system has detected a possible outage in Oneclick for Axis Cameras service. We're currently looking into the issue.
Posted Nov 26, 2020 - 09:55 CET