Outage in Email notifications for camera status updates service

Incident Report for Angelcam

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 15:26 CET

Investigating

Our automated system has detected a possible outage of services responsible for camera health checking. We're currently looking into the issue.
Posted Mar 20, 2025 - 15:20 CET
This incident affected: Notifications (Camera status health check).